Connect with us

Malware y Amenazas

Brecha en SAP podría afectar a 40,000 usuarios

Redacción CIO México

Published

on

Una falla crítica podría permitir a los ciberdelincuentes acceder fácilmente a los sistemas SAP y controlar sus datos. Esta vulnerabilidad se encuentra en un componente central que reside en la mayoría de las implementaciones predeterminadas de la compañía y que puede explotarse de forma remota sin necesidad de nombre de usuario y contraseña.

En cualquier caso, desde la firma ya han lanzado un parche y urgen a todos sus usuariosa implementarlo en las próximas horas ya que la brecha podría haber afectado a unos 40,000 usuarios en todo el mundo, según la firma de seguridad Onapsis. Además, más de 2,500 sistemas SAP vulnerables están expuestos directamente a Internet y corren un mayor riesgo de ser comprometidos.

Esta vulnerabilidad se rastrea como CVE-2020-6287 y se encuentra en el servidor de aplicaciones SAP NetWeaever Java, que es el software subyacente a la mayoría de sus aplicaciones empresariales. Esta brecha, que también se ha denominado Recon (Código explícitamente explotable en NetWeaver), tiene una la calificación de gravedad más alta posible porque puede explotarse a través de HTTP sin autenticación y puede conducir a un completo compromiso del sistema.

La falla permite a los atacantes crear un nuevo usuario con función administrativa, evitando los controles de acceso existentes y la segregación de funciones.

En un aviso, desde Onapsis han dicho que “tener acceso administrativo al sistema permitirá al atacante administrar todos los registros o archivos de la base de datos en el sistema. Debido al tipo de acceso sin restricciones que obtendría el atacante, esta brecha también puede constituir una deficiencia en los controles de TI de una empresa para cumplir con la privacidad y el Reglamento General de Protección de Datos (GDPR, de sus siglas inglesas)”.

-IDG.es

VIDEOS

Advertisement
 

Resources

Advertisement